[Production] Equifax

Incident Report for Checkboard

Resolved

The issue has been resolved now.
Posted Mar 11, 2025 - 14:23 UTC

Investigating

We are currently investigating this issue.
Posted Mar 11, 2025 - 11:20 UTC
This incident affected: Core Services.