Services degraded

Incident Report for Checkboard

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 12:57 UTC

Investigating

We are currently investigating the issue, and will keep you posted at the earliest.
Posted Feb 03, 2026 - 12:32 UTC
This incident affected: Core Services, API Platform, and Web Dashboard.