[Prod] Equifax

Incident Report for Checkboard

Resolved

This issue has been resolved now.
Posted Apr 28, 2025 - 08:35 UTC

Investigating

We are currently investigating this issue.
Posted Apr 27, 2025 - 16:08 UTC
This incident affected: Core Services.