[Production] Lexisnexis
Incident Report for Checkboard
Postmortem

We experienced a temporary outage which impacted reports generated with PEPs, Sanctions and Adverse Media data for a couple of hours. This outage occurred due to a unplanned rotation.of credentials and steps have been put in place to prevent this from occurring in the future.

Posted Oct 18, 2024 - 02:16 UTC

Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 02:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2024 - 15:18 UTC
This incident affected: Core Services.